Legacy Motors Presents FORUMS: Hosted by John Kuvakas
  New News New Releases List & Reviews Legacy Motors Auctions Forums Features Register FAQs Clubs
  Forum 24 ·  Forum 18 ·  Forum 43 ·  Forum 64 ·  The Lounge ·  Register ·  Help ·  Guidelines ·  Support Zone

Diecast Forums Forum 43 Diecast Zone

Posted By: Graeme Ogg
Posted On: Thursday February 6, 2020 at 11:21 AM
 
Message:
A small technical postscript to my post #27260.2.1 below
See? Using the "refer to previous post" option! Brilliant.

I mentioned the problem of the titles of Forum posts not changing colour on my PC to show they've been read.

I've just discovered that some time ago, in the interests of online privacy (or so I fondly imagined) I must have set the duration of Firefox search history to "0". That means it can't remember what web pages or forum posts I have opened in the past, so it can't label them as "read" and "unread".

I removed that "History" restriction and now I get previously opened forum posts (and links in online search results) showing in a different colour, which can be selected in the browser settings. If anyone else has the same problem, that may be the solution.

So that's one problem solved. Of course I may now have laid myself open to all kinds of spammers finding my search history and bombarding me with junk. But then Google has all that info about me anyway (and sells it to everybody) so maybe it can't get any worse.

Go back to Diecast Forums Forum 43 Diecast Zone

Message thread:

A small technical postscript to my post #27260.2.1 below by Graeme Ogg #27268
Thanks for the follow up, Graeme. by John Kuvakas #27268.1Zone Diplomat




New News  ·  List & Reviews  ·  Legacy Motors  ·  Auctions  ·  Forums  ·  Polls  ·  Features  ·  Register  ·  FAQs  ·  Clubs

Copyright © 2020 Legacy Diecast Models and Diecast Zone